Sign in through GitHub

Please read for an updated status on RailsCasts:

Learn more or hide this

kmamit's Profile

GitHub User: kmamit

Comments by

Avatar

Getting this error - Please help me

** [out :: production.foo.com]
** [out :: production.foo.com] /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongo-1.3.1/lib/mongo/connection.rb:518:in connect'
** [out :: production.foo.com] :
** [out :: production.foo.com] Failed to connect to a master node at production.foo.com:27017
** [out :: production.foo.com] (
** [out :: production.foo.com] Mongo::ConnectionFailure
** [out :: production.foo.com] )
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongo-1.3.1/lib/mongo/connection.rb:656:in
setup'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongo-1.3.1/lib/mongo/connection.rb:101:in initialize'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongo-1.3.1/lib/mongo/connection.rb:152:in
new'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongo-1.3.1/lib/mongo/connection.rb:152:in from_uri'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config/database.rb:89:in
master'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config/database.rb:22:in configure'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config.rb:273:in
configure_databases'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config.rb:94:in from_hash'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config.rb:109:in
block in load!'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config.rb:108:in tap'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/config.rb:108:in
load!'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid.rb:147:in load!'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/mongoid-2.4.5/lib/mongoid/railtie.rb:84:in
block in class:Railtie'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/initializable.rb:30:in instance_exec'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/initializable.rb:30:in
run'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/initializable.rb:55:in block in run_initializers'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/initializable.rb:54:in
each'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/initializable.rb:54:in run_initializers'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/application.rb:96:in
initialize!'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/railtie/configurable.rb:30:in method_missing'
** [out :: production.foo.com] from /usr/local/graylog2-web-interface-0.9.6p1/config/environment.rb:6:in
'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:240:in require'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:240:in
block in require'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:223:in block in load_dependency'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:640:in
new_constants_in'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:223:in load_dependency'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/activesupport-3.1.3/lib/active_support/dependencies.rb:240:in
require'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/application.rb:83:in require_environment!'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/commands/runner.rb:40:in
'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/commands.rb:63:in require'
** [out :: production.foo.com] from /usr/local/rvm/gems/ruby-1.9.3-p194/gems/railties-3.1.3/lib/rails/commands.rb:63:in
'
** [out :: production.foo.com] from ./script/rails:6:in require'
** [out :: production.foo.com] from ./script/rails:6:in
'
command finished in 172775ms
failed: "/bin/bash -l -c 'sudo -p '\''sudo password: '\'' bash -l /tmp/bootstrap_graylog_web'" on production.foo.com

Avatar

Can anyone please reply why rubber commands do not work in eclipse terminal...

I am getting this -
$ rubber vulcanize complete_passenger_postgresql
ERROR: No such sub-command 'vulcanize'

See: 'rubber --help'