Sign in through GitHub

Please read for an updated status on RailsCasts:

Learn more or hide this

Norbert Melzer's Profile

GitHub User: NobbZ

Site: http://nobbz.de/blog/

Comments by Norbert Melzer

Avatar

As it is now, metrical seems not to work anymore, I get following message when installing:

bash
~/Dokumente/sources/ruby/1.9.2/rails3.1/webworld:feature/modelspec$ gem install metrical
ERROR:  While executing gem ... (Gem::DependencyError)
    Unable to resolve dependencies: metrical requires main (~> 4.6.0); metric_fu requires chronic (~> 0.3.0); churn requires chronic (= 0.6.4), main (= 4.7.7), main (>= 0), chronic (>= 0.2.3)

Are there alternatives to metrical?