Please read for an updated status on RailsCasts:
Learn more or hide this
GitHub User: toobulkeh
this is a horrible name for the rails cast. Maybe "code coverage metrics" would make more sense.
This is discussed in the project's github issues, where a user even posts a link to a workaround until this discussion settles on a solution.