Sign in through GitHub

Please read for an updated status on RailsCasts:

Learn more or hide this

motoxtremist's Profile

GitHub User: motoxtremist

Comments by


@avadhbsd Use omniauth-facebook gem version 1.4.0. According to many comments elsewhere. 1.4.0 is the "most/last stable version". Some folks mentioned that certain versions of rails conflict with the omniauth-facebook gem also. See this link for more:


@Jen Did you ever figure out why you were getting 500 internal server error when hitting /auth/facebook? I'm experiencing the same issue. Any help is appreciated!